You are not connected. Please login or register

Amp won't turn on

View previous topic View next topic Go down  Message [Page 1 of 1]

1 Amp won't turn on on Wed Feb 24, 2010 4:18 am

teddy

avatar
Senior Member
Ha ha, JK.

I'm Teddy.

You may have seen me on the WB show Everwood as waiter number 2(you could see my shoulder in the back ground).

I'm 23, married and have one kitten.

I drive a protege5, civic, and jeep g.c.

Been around car audio and tint for about three years and worked at top tints in bountiful for a while.

Hope i can contribute to the forum, minus pictures: me+pics+internet=fail.

2 Re: Amp won't turn on on Wed Feb 24, 2010 4:38 am

Duran

avatar
Admin
Welcome to UCA. Smile


_________________
[You must be registered and logged in to see this image.]
http://utahcaraudio.user-board.net/forum.htm

3 Re: Amp won't turn on on Wed Feb 24, 2010 8:10 am

mcbuggin


150+ dB Daily
welcome and we might hit you up for some tint

4 Re: Amp won't turn on on Wed Feb 24, 2010 10:26 am

RE_XXX

avatar
SSPS!
Welcome!

5 Re: Amp won't turn on on Wed Feb 24, 2010 3:42 pm

Duran

avatar
Admin
mcbuggin wrote:welcome and we might hit you up for some tint
Oh yeah! I need some Smile


_________________
[You must be registered and logged in to see this image.]
http://utahcaraudio.user-board.net/forum.htm

6 Re: Amp won't turn on on Wed Feb 24, 2010 9:17 pm

xseveredveganx

avatar
Senior Member
Welcome! If you have any questions or need suggestions, feel free to post up!

Sponsored content


View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum